Jump to content


Photo

Forum down/not loading for anyone else?


  • Please log in to reply
17 replies to this topic

#1 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 19 May 2014 - 05:17 AM

Over the last week, I've noticed that the forum sometimes doesn't load, and whereas that's happened for a while and has been sorted by having a refresh, that no longer works. There was a period last night where I was a little bit worried, as it wouldn't even load for a tick, then fail - it just flat out didn't respond. No loading, just instant failure to load.
I'm only raising this issue to see whether it's just me having the problem, as it sucks the wind out of me when it happens (I'd hate for this place to go). :)



#2 Daysleeper

Daysleeper

    I know FHC by name.

  • Members
  • 537 posts
  • Gender:Male
  • Location:Germany
  • Interests:Music, acting, theatre, film, arts in General

    Check out my band: www.facebook.com/eastportslackers

Posted 19 May 2014 - 05:54 AM

Nope, you're not alone. I had the same problems.



#3 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 22 May 2014 - 07:56 PM

Still having problems with this, seems to be getting a little bit worse. I'm not complaining, but based off some stuff I've read here in the past, I just get worried in case this place goes offline.

 

As a suggestion, I'd like to recommend we make a back-up page/site, that can provide updates in case anything like that ever happens. A Facebook group could be one way of handling it, but if anyone has a better suggestion (perhaps to respect privacy etc), then please post it. I'm talking about a place/page we could all bookmark and/or follow, and should this forum go down for any big length of time, one of us could make a quick throwaway forum (free) which we could all use in the meantime.

I suggest this purely as a way for our community to keep in touch, not as a budding 'usurper' or anything (I hate being in charge of my own gaming group's forum - so I made everyone in it, that's 27 people, moderators), so yes, just something to consider, and mull over. Once again, I feel I know everyone here, and it's the only Star Trek place on the web - at least that I've seen - that ISN'T elitist, snobby, and stuck up its own backside.
Apologies for rambling on by the way. :)



#4 robster

robster

    Will work for toys.

  • Members
  • 1,206 posts
  • Gender:Male
  • Location:Crapland....some call it Norway.

Posted 23 May 2014 - 01:34 PM

Whaaaat?! You didn't get the memo that I know everything,am better than anyone else,live in the poshest area of this country,and stick my nose up at everyone I see?! LOL!

 

I agree though,great place to hang out,and even though I've had none of the troubles you've had with the forum,a back-up thing is a good idea. Make it so! Someone? Anyone? LOL!

 

J-R!



#5 FHC

FHC

    Owner

  • Owner
  • 4,495 posts
  • Gender:Male

Posted 24 May 2014 - 01:25 PM

Mmmm, I doubt that the forum is going anywhere. Hosting is still paid up for 5 years and every 6 months invison hits me up for $25 bucks.

 

Auto backups are done all the time.



#6 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 22 June 2014 - 05:19 AM

Quick update: I've cleared my cache several times, flushed my DNS, cleared cookies etc, and still no joy. This is the only site I'm having problems with. There's times where it just won't load, even when refreshing it multiple times, over and over.

Honestly doubt it's just me... :/



#7 Commodore Kor'Tar

Commodore Kor'Tar

    The Great Tribble Hunter

  • Members
  • 2,415 posts
  • Gender:Male
  • Location:U.S.S. Kahless NCC-76108 AKA Fort Worth TX
  • Interests:Playmates figures and ships (90s era), Art Asylum and DST figures and ships , Galoob figures and micro machines .

Posted 22 June 2014 - 05:30 AM

I haven't noticed any problems loading the forum. 



#8 FHC

FHC

    Owner

  • Owner
  • 4,495 posts
  • Gender:Male

Posted 22 June 2014 - 05:31 AM

Again I reassure you the forum posting has been paid for three years in advance . I will call go daddy and ask about this I will also call the forum Perhaps it some type of update that's needed I pay a yearly fee and maintenance is part of that plan

#9 Daysleeper

Daysleeper

    I know FHC by name.

  • Members
  • 537 posts
  • Gender:Male
  • Location:Germany
  • Interests:Music, acting, theatre, film, arts in General

    Check out my band: www.facebook.com/eastportslackers

Posted 22 June 2014 - 06:02 AM

I have the same problems like Jay K. It's just this forum and happens whether I use my computer or my cell phone.

#10 FHC

FHC

    Owner

  • Owner
  • 4,495 posts
  • Gender:Male

Posted 22 June 2014 - 06:07 AM

I see Germany and England How about America any American posters having a problem

#11 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 22 June 2014 - 11:35 PM

Yeah FHC, it's not worry about the forum remaining, it's literally just that it occasionally won't load. I've been trying to access the boards for an hour, and no joy until just now.



#12 robster

robster

    Will work for toys.

  • Members
  • 1,206 posts
  • Gender:Male
  • Location:Crapland....some call it Norway.

Posted 23 June 2014 - 02:46 PM

No probs here. That was months ago,all good now.

 

J-R!



#13 JMW326

JMW326

    If I don't have it, they never made one.

  • Members
  • 4,824 posts
  • Gender:Male
  • Location:Charlotte, NC

Posted 23 June 2014 - 07:43 PM

Have never had one problem here.

#14 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 24 June 2014 - 07:46 AM

Took another ten minutes just now. I've got a terrible memory, but I do remember another website recently having problems with people in Europe and Asia, who were also using Go Daddy. It'd be useful to get more Europeans input regarding this matter (as Daysleeper's having the same issues).

Bear in mind though, there are times when it loads instantly. As someone who visits 5-10 times throughout the day, I'm obviously noticing this more often



#15 JMW326

JMW326

    If I don't have it, they never made one.

  • Members
  • 4,824 posts
  • Gender:Male
  • Location:Charlotte, NC

Posted 24 June 2014 - 09:16 AM

I honestly don't think it is an issue with the forum. More likely service provider or connection.



#16 FHC

FHC

    Owner

  • Owner
  • 4,495 posts
  • Gender:Male

Posted 24 June 2014 - 09:18 AM

I wish more none U.S. people would chime in as it only seems to be none U.S. members? I clicked the link in my email and was here in seconds. 



#17 Jay K

Jay K

    It's not a disease it's a hobby.

  • Members
  • 1,905 posts
  • Gender:Male
  • Location:Liverpool, England
  • Interests:Music, Star Trek, and gaming.

Posted 14 July 2014 - 06:42 AM

Quick update: Site now seems to be back to normal - still occasionally hitting bumps where it won't load for about 5-10 minutes, but I'd say 90% of the time I've been visiting lately, it's loaded fine first time. :)



#18 Daysleeper

Daysleeper

    I know FHC by name.

  • Members
  • 537 posts
  • Gender:Male
  • Location:Germany
  • Interests:Music, acting, theatre, film, arts in General

    Check out my band: www.facebook.com/eastportslackers

Posted 14 July 2014 - 09:12 AM

I just wanted to say the same. Seems to work fine at the moment.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users